Service News

Issues with email client access [Resolved]

Following last night's server maintenence, we have had reports of members experiencing problems sending/receiving using email client such as mobile phones/Thunderbird/Outlook.  We have been investigating and will post news as soon as we have more information.  

Webmail access should be unaffacted, but if you have any issues, please don't hesitate to contact help@aluminati.net.

 

UPDATE [19:19]

We have now idenfitied the cause of the reported issues of accessing via a client. A security update has meant that incorrectly configured clients, that were previously being accepted, are no longer able to connect due to stricter connection requirements. 

 

To make sure that you can connect, please use the following combinations for secure IMAP:

 

INCOMING

mail.secure.aluminati.net - TLS - Port 143

mail.secure.aluminati.net - SSL - Port 993

 

OUTGOING

mail.secure.aluminati.net - TLS - Port 25/587

mail.secure.aluminati.net - SSL - Port 465

 

Please also check that you are not using imap.domain.net or smtp.domain.net, as these will no longer be accepted.  For standard settings you will need to use mail.domain.net instead, and for secure, the combinations shown above.

 

UPDATE - 20th Feb

We have received reports of similar issues from users of POP3 connections.  If you are experiencing any problems connecting via POP with an email client, please try the following settings:
 
Incoming mail server: mail.secure.aluminati.net - STARTTLS - Port: 110
Outgoing mail server (SMTP): mail.secure.aluminati.net - STARTTLS - Port: 587


Originally Written: 19-Feb-2015 14:48, Last Updated: 24-Feb-2015 17:40

More Service News

Service News
Updated 39 days ago

Last Post:
Server Maintenance - Wed March 13 to Fri March 22